Wanikani reviews page isn't working

Hello!For some reason, today I just can’t acces my wanikani reviews, although the lesson page works.When I mean ‘accessing’ I mean entering them through my laptop using Chrome, when using phone it works just OK.How can I understand they are not loading?Well, happy carbigator doesn’t turn it’s japanese wheel and I only see a white space of doom(I tried to stik there for 20-30 mins, nothing was solved).I thought the problem was the internet, so I tried to use my phone for distribution of rouming’s inthernet, but it’s still the same.
Has anyone seen something alike?Can someone help me with problem?

Working fine for me. Have you tried restarting Chrome and/or your computer? Have you tried a different browser?

Only chrome isn’t working.But it’s pain in the ass, considering that only Chrome can use scripts for wanikani


I had a somewhat similar problem a few days ago; it was solved when I cleared my browser’s cache and cookies.
Hope it helps !
And happy new year ^0^/
PS: scripts work fine with Firefox as well ^^

I tried cleaning up the cache an cookies, but it’s still the same…Maybe I should change browser, but it’s very inconvenient.

Maybe a specific script you are using is failing. You could try pressing F12 while in the reviews page to open up the developer tools, clicking on the “Console” tab, and posting a screenshot of that. That might give us an inkling as to what might be causing your problem.

Another option is to try disabling all your scripts, and reloading the reviews page. If that works, then it confirms one of your scripts is having issues. You could try enabling and disabling each of them in turn until you find the culprit.

1 Like

Yes, thanks, it seems like a problem, I’ve forgotten to check it.Here is what it gave me:

It’s indeed some problem with scripts, but when I click ‘ignore it and load’ it still doesn’t load.

Addition: I tried cancel scripts and it’s working now, but it’s still very unfortunate unable to use them

Problem lies in old script ‘override’ for wanikani.So, here is another question: can someone advice me another one or pinpoint the problem?

Get Double-Check instead. Has the same and more features


My suggestion would be using the Double-Check script instead:

EDIT: Leebo’d


I guess it’s solved then.Thanks for help everybody!


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.