Cant load wanikani unless I go incognito

Can anyone here help with this problem? I can’t seem to make it past the loading screen when I try to do my reviews, unless I open wanikani in an incognito browser and then it works.

What browser are you using? Works fine for me in Chrome

Can you try in another browser and see if the problem persists?

1 Like

Probably need to clear your cache/cookies.

1 Like



Could also be an extension you have installed creating some sort of interference.

Are you using any scripts when not incognito?

It’s probably an issue with one of your Chrome extensions if you have any.

Extensions like Adblock, Privacy extensions or custom user scripts may interfere. Try disabling some to see if they make any diffrence.

Thanks for the responses! So it works in any other browser and im currently using chrome. I emptied my cache and it still doesn’t work though. I also disabled the adblocks and user scripts with still no luck

Thanks! I only cleared the cache, but the cookies got it working again

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.