Windows Kana shift key

Does anyone know if it is possible to disable the shift key from changing hiragana to katana?

I am constantly holding shift for the first key as i have been typing like this for years, however, this changes the character to katakana :frowning: meaning i keep getting translations wrong.

Thanks.

1 Like

Google IME has an option to disable that.

2 Likes

Awesome, thank you so much :slight_smile:

1 Like

Hmm, that’s interesting, the Windows IME uses shift to switch from hiragana to alphanumeric on my system. Unless, as mweibel pointed out, you’re not using the Windows IME at all, but Google’s one.

If you’re talking about WaniKani, I don’t think there’s a way to disable that. Others have already spoken for IMEs

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.