Help - Can't switch to hiragana on Japanese Microsoft IME

I can toggle between languages (English and Japanese) but can’t change into Hiragana or Katakana Input Method
All tutorials and instructions says that you only need to click on the “A” to toggle between Romaji/Kanji/Kana/Katakana but it does nothing for me. If I right click on the “A” to change the setting to hiragana, etc. the change does not get applied or saved (If I open the menu again everything will be as before as if I never changed anything). I can only type in English letters. This is driving me crazy! Please help?

What does the little A do when you change it to Hiragana and have your cursor on a text box? Does it turn into an あ symbol?

Also have you restarted your computer since installing the Japanesse IME?

Try pressing Alt+` (Alt button with the backtick/tilde key). It should toggle between romaji, hiragana, and katakana when in Japanese mode.

1 Like

I switch using CTRL-Caps Lock and CTRL-SHFT-Caps Lock. See if that works?

It stays as an English style A no matter what I do to it.

Yeah, it does nothing.

No good. It literally won’t respond.

Are you focused in an input field when trying to switch input types? Sometimes that matters.

Yeah, I’m in a word document. It won’t change even when I manually click on hiragana after right clicking on the English A. It’s like it’s permanently stuck on it no matter what.

It won’t change even when I manually click on hiragana after right clicking on the English A. It’s like it’s permanently stuck on it no matter what.

This is probably the answer.
You have to have the blinking line to be able to switch.

Can you go into the advanced settings for the Japanesse IME in your full language settings in your Windows settings? You should be able to change specific settings there and click the apply button then test if it works. This is a more direct way then using the task bar short cut which for some reason may be malfunctioning on you. I also recommend restarting your computer if you haven’t since you installed the IME to let the install take full effect.

You don’t right-click, you left click, and you do so when the app you want to enter text into has focus. It toggles between “direct input” (the A), hiragana (あ) and katakana (ア).

P.S. Google Japanese Input (Google’s IME) is arguably better, try it and see which you prefer.

4 Likes

^^^ +1 for installing Google IME if possible.

5 Likes

I can’t left click. It does nothing all. It’s completely unresponsive. I guess I’ll try google.

+:100:

I just installed the google version. It worked immediately. Thanks guys!

2 Likes

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.