Reviews bugging out

Since this morning, when I try to do reviews, whenever I input an answer and press enter, there is no feedback if I did it right or wrong.

  • Usually, it turns either red or green, and it tells you the SRS level it is now in, but that no longer happens.
  • Additionally, it lags out, and I have to wait for a second or two for my insistent enter pressing to register and go to the next object.
  • Finally, the % counter above immediately goes to 0%, no matter if I did it right or wrong.

If I exit the reviews, I can see that the amount of reviews I have to go through has descended, so they are registering at least. Regardless, it makes for an annoying experience, as it takes a relatively long time to go from item to item, and I don’t know if I made a mistake or not.

Is anybody else experiencing this?

1 Like

Yup—it’s just treating everything like a wrong answer for me, I don’t even see the red or green, and it keeps me at 0% no matter if I’m getting things correct.

Not to mention the review for karate is bugged—it will say on both the reading and the meaning “we want the reading, not the meaning” or the other way around respectively. No way to get it out of the queue despite getting it right.

Are you using any userscripts?

3 Likes

No issues here (Windows 10/Chrome and iPad, no scripts).

I thought they were bugging “you” out. That, I can totally understand.

1 Like

You need to update WKOF and DoubleCheck script.
Then the bug you described is gone.

Problem was also mentioned here already:

5 Likes

I’m having the same problem! I was waiting to see if anyone else would call it out. I think maybe some scripts updated and messed it up, but I hope there’s a fix for this.

I’ve had the same issue yesterday, doing ctrl + F5 (or ctrl+shift+R or whatever Mac users do) to clear the cache solved the issue.

If you use userscripts make sure that they’re up to date too.

Thanks for the answer, Marciska! How do I update the userscripts?
The https://preview.wanikani.com is in maintenance right now. Is there another way?

If you use TamperMonkey click the icon then select Utilities → Check for userscript updates.

Userscripts are not maintained by wanikani, preview.wanikani.com has nothing to do with it.

1 Like

You should have a button in your browser depending on what userscript engine you installed. The most popular one is Tampermonkey. Just click on that symbol and then press „Check for userscript updates“.

IMG_3250

Thanks @simias, thanks @marciska!! It worked, what a relief.
Cheers!

2 Likes

[quote=“[Userscript]: Double-Check (Version 2.x), post:1151, topic:31456”]
see here
[/quote]

That was it, thank you!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.