More weird review issues

While doing my reviews this morning, anything I got wrong I had to review again(of course) but then even if I got it right it would come up AGAIN. I think I answered 黒い like 4 times.

Anyone else having issues?

7 Likes

I think I just had the opposite issue - I entered the reading wrong (and was marked as wrong accordingly) but it never came up again.

1 Like

i became this bug recently aswell, not a nice feeling tbh.

1 Like

Yup, I also experienced this, had to answer the pronunciation multiple times. In the end, I even had to answer a kanji twice in a row

This happened to me too. Glad I’m not going crazy thinking I had to answer the same thing twice today.

2 Likes

@avery17 @RubyX @Gabrielkarrer @donut223 do any of you use tampermonkey? I made a test some minutes ago, and the only kanji that i had to repeat was the one that I ignored the wrong answer with Wanikani Override. Let me try to explain better what I did:

  1. Kanji comes up;
  2. Submit wrong answer and ignore it;
  3. Kanji comes up again;
  4. Submit correct answer;
  5. Kanji comes up AGAIN;
  6. Submit correct answer;

I am using tampermonkey (for the doublecheck script). However, I did not ignore any answers in that review session.
Of course it’s still quite possible that the issue is caused by me using the script, but I haven’t had issues like this until about few days ago.

Yeah, I never had any problems too before. Buy maybe some WaniKani update broke it, idk

I wanna become the bug :bug: too :smiley:

1 Like

I have long had the issue when adding synanons the item would reappear later (didn’t matter if I got it right or wrong). Doubt that that is the situation, just figured I would give a possibility.

I have that issue as well since yesterday. I suspected tampermonkey as well but not sure.

I had 50 words today, it felt like I was sitting in the heavy rain trying to finish my soup :smile:

1 Like

I am having the same issue.

I believe that is what happened on my end. I did my japanese at 7am so I was tired and not totally paying attention when it happened. I do have tampermonkey and the Wanikani Override script

I have the same issues too!
Can you check my thread to see if it is related to yours? I attached a gif as example.

I do aswell, and the bug is constantly and reliable.

I had the same experience this morning with my 100+ review session. It took me AGES to go through them. (I’m using the Kakumei app though, not sure if that’s equal to using scripts. :thinking:)

1 Like

I believe this is what happened with 黒い however I remember another one happening as well that I don’t remember ignoring. That said it was 6 hours ago and I’ve forgotten it by now. Just did some more reviews and had no issues.

yup, this has been happening to me constantly for the last 2 or 3 days!

Yeah, got the same item now 3 times in a row. Its getting really annoying

1 Like

same here today, out of 55 reviews, around 20 I got the same vocab again.

also, lightning mode was off, I had to turn it on and activate show answer immediately ‘after incorrect’ answer.

1 Like