Repeating reviews (again)

There’s a closed topic from May 2018 describing the same error I’m experiencing - looks like it’s back!

While I was doing a medium-sized batch of reviews (30 or so) I finished, and despite it not having clocked over to another hour, I was told that 2 items had come up for review - the radicals “bow” and “generation.” I did those reviews (even though I was pretty sure they had come up in the previous group of reviews), and when I was done it said I had 100% correct of 0 answered, and still 2 items to review in my queue.

1 Like

The site is acting up. See this thread

Yeah, I was wondering if that was related, but I didn’t see anyone else mention repeating reviews.

May be unrelated. But I can take a look.

Have you tried clearing the cache on the browser you are using? If you use a different browser is the problem still there?

I was able to identify the issue. Putting out a hotfix.

8 Likes

Ok. Fix is live now.

6 Likes

Hello,
I have the same issue with the “bow” radical using Flaming turtles. All the others reviews are fine. I get 100% correct answers, but the bow radical keeps coming back in the queue…

Yep, I’m getting the same with the “Private” radical

Looks like your issue is related to this:

Still some legacy records which didn’t get backfilled. They are in a similar state, but slightly different which is why we didn’t catch it. Reconciling them now.

1 Like

Ok. @Matthhou2 and @kmurgs. I believe I addressed the problems you are encountering. You two should be good to go now.

3 Likes

thanks @viet!