Reviews keep repeating

I’ve got 5 vocab reviews that won’t leave my queue. Every time I do them, I’ll get them right and get taken to the results screen just to be told I have 5 more reviews. But it’s the same 5 words every time. I’ve done them about 4 times and they’re still there. Is this something that’s happened to anyone else?

Same thing, I just did 7 reviews twice…
I got one wrong too, so hopefully when I do it next time and get the same one wrong on purpose I dont get doubly penalized for it…

I have 32 reviews sitting in my queue, so I’ll leave these for now, just in case this is a server glitch…

Looking into it. Does refreshing and doing some reviews fix the issue?

edit: I did a small batch of reviews on my end and they are registering fine. But I went into it with a refreshed window.

I tried that before my 2nd go, and it didn’t fix. I could try re-opening the browser…

Are you running any scripts? If so Id turn those off and see what happens.

I’m having this problem too. Happens on both my phone and computer.

I’m not running any scripts.

Also happening to me with 1 item. I turned all scripts off and it’s still repeating.

Restarted my browser, turned off scripts, still having issues.

I also accidentally burned the one that I got wrong the first time, so I guess it’s good it didn’t register. On the plus side, maybe i’ll remember it better since I just did this set of reviews about 4-5 times.

Okay. I am going to revert the changes. Will update in a sec.

To give a little more information, I had about 30 reviews, which i did, and only 5 of those 30 had this problem. So it’s not happening for all reviews, I don’t think

I’ve rolled back the changes. Can someone with issues verify reviews are working?

Same behavior for me.

I refreshed and tried again but it’s still happening

Still happening to me. :sob:

Seems like it’s working for me now.

Thanks for the update. Can others who were affected provide feedback (check again)?

I just checked again and it’s working now! Thanks!

Mine works now (with scripts turned back on). I did refresh again before trying.