Self-resurrecting items!?

I opened the forums about 10 minutes ago, and my Lesson/Review count script told me I had 27 items available for review. Since all of my items are burned, I was a bit mystified. I wondered if maybe there was something goofy left over from having logged into my test account (jfindley) yesterday. But none of the items are ones that should be up for review on the test account.

I logged out and back in again, and still had 27 reviews. I looked at the items, and they were all Level 1 radicals and one Level 1 kanji. I looked at the item pages, and it seemed like they were resurrected. I certainly didn’t do that myself. I tried clicking the Retire button, but it didn’t seem to take effect.

It thought… what the heck, I’ll do the reviews. So, I did… and now they’re burned again. Really strange!!

Here’s the screen-shot of my post-review:

1 Like

Well that’s not disconcerting at all. Did you answer all of the items correctly during the review, or were they returned to burned status even if you answered incorrectly?

I answered them correctly, of course :grin:


Aw damn, I wonder what would have happened if you didn’t :slight_smile:

The world would have ended, it would have ruined his near perfection!

I too have had some odd things coming up today, at first I was wondering if it was a script acting up but since I only use the timeline from @rfindley and I reorder script (not sure who to thank for it)… are the turtles revolting!

You’ve seen rfindley’s wall of shame, right? It’s ridiculous.

Can you define ‘odd things’ for me? We’re diving into this one — we don’t want to risk @rfindley’s stats.

1 Like

You guys are welcome to do whatever you like with my account.

I had a LARGE pile this morning, and had at least… 8 or so vocab come right back into the reviews in small batches, i think 3 2 and 3 were the totals, I’ve also had it, “backtrack” if you will, Do a review, get it right move on, only to have it come right back up again immediately after i just did it

my time line script isn’t acting right either, but i’m not sure if its because of the strange behavior of the site or not.

How is that possible XD

In his off time @rfindley is a nasa supercomputer.


I know right?..

Whenever I missed something, I added it to an extra study queue, and I never missed the same item a second time.

Sadly, 一 (One) was a typo… and it ended up forever enshrined on my Wall of Shame :cry:


I’ve had the same thing happen, answering something only to have it come up again afterwards. Been struggling with some dodgy wifi so just assumed that was it, but perhaps there’s more to it.

I had something similar to what others are reporting today. I had a batch of ~70 reviews in which I answered 熟れる correctly. About half an hour later, I had another batch of 12 reviews, in which 熟れる appeared again. I answered it correctly again, but was confused and left wondering whether it affected the SRS since it was done twice.

Not sure if this is related to rfindley’s reported issue, but it does sound quite like what others are experiencing.

Alright, original issue from Mr. Findley (and friends) has been resolved.

We’ve been slaving away on a bunch of changes behind the scenes to make things shinier and faster. Today was launch day for a large swath of those (see @viet’s comments about the faster-better-faster API endpoints). The vast majority of things went smoothly (aka, no one noticed), but we had a couple hiccups.

One was around burned items and how we know if they’re burned and not resurrected. We found the problem in the logic and fixed it up late this afternoon.

In between, y’all may have seen a few old friends re-appear in your queue. They’ve gone back to heaven (or hell) (or “the farm” if you’ve had pets), and you’ll only see them if you resurrect them.

Let us know if anything else weird happens.


Just going to throw this here, rather than make a new thread.

I had done all of my reviews, but the site was only showing part of them as done. (I had done all of my kanji reviews.) Entirely visual, and the site taking a minute to update is nothing new. But, it just seems to take longer for it to properly reflect your last review session now. I didn’t pay much attention to the time, but I’d say it took a good five minutes to properly update.

The timeline script doesn’t reload every single time that you go to the dashboard, especially if you go to the dashboard several times in quick succession. There’s a manual refresh button.

I forced it to reload.

Yeah, getting a similar problem myself. Don’t know if I should create a new thread, since the problem is quite similar, but I did a session of reviews, got a bunch of stuff to enlighten. Right after the supposed “last item”, I got 7 more that I got right, and I needed to enlighten them again. Skip forward two minutes, I got a new review, strange, since there wasn’t a new review for at least an hour. Lo and behold, more items that I got to enlighten are back to review again. It’s annoying, I didn’t want to do 15 items again :confused:

EDIT (literally 5 minutes later): 6 MORE, FROM THE SAME REVIEW SESSION.