No saving after maintnance


#1

Edit: How to fix the problem;
Turn of the script: WaniKani Double Check.
This time we found all had the same issue go away by turning of that one script, so if you are experiencing it too, switch it of for now. use this instead: WaniKani Override

.

______ Original post: _______

Got this a few minutes ago:
The Crabigator is getting a tune-up.
He’ll be back to his turtle burning self soon!

Now it’s back, but nothing is saving!
Did my critical reviews 4 times, they don’t save =(
It is 1:30 am, I need to go to bed, but I don’t want to until I get my criticals done. Please help =(
The reviews I completed just before the maintenance was saved, but now nothing does


My reviews came back
Last item in reviews has to be entered twice
#2

Can you try refreshing the page and continue with your reviews?

Are you using scripts/extensions by any chance? If so, please turn them off and try again.


#3

Reloading doesn’t help.
But unfortunately turning of grease monkey completely does =(
I had visitors this week, so had 350 reviews when they left this evening. Was able to get 150 done, but still have 200 more to do tomorrow, so without scripts I still can’t get it done though =/


#4

For me it’s saving, but “reading explanation” on vocabulary is now empty, and Related Kanji links to https://www.wanikani.com/kanji/undefined


#5

^ Figured out the issue with the reading explanation and related kanji display. Pushing out a fix now.


#6

I would clear your local storage cache and see if it helps with your scripts.

If clearing your cache doesn’t help, then I would turn each one on one by one and see which script is the problem one. If you are able to identify the problem script, you’ll need to let the author know.


#7

I found the one. It was the Double Check script.
So now I managed to do my reviews =)
I’ll let them know.

Thanks for the quick and helpful reply =)


#8

I just did 77 reviews, and when I pressed enter after typing in the last answer, the page refreshed and showed me a new review session, with 76 reviews. It used to happen at the end of almost every review session, but only with 1 item (meaning after I finished my reviews, I had to do the last one again). I then downloaded the never wrong script, and tried to get rid of them using that, but again after finishing them, they came back. It’s probably because of a script, but how do I find which one?


#9

Using the Double Check script? Recent updates borked it, causing these symptoms.


#10

Yep, then it’s probably becuse of it. Won’t check now, it’s 3 am where I am. Can you recommend something similar to double check then?
Thanks!


#11

This one works fine to me:


#12

I had a problem with the last review not getting saved and having to redo it for a while, but I didn’t mind as it would just occur occasionally and seemingly at random. This time I did 60 reviews and they didn’t get saved, no problem I thought to myself and wrote a ticket about it. Redid those 60 reviews and they still didn’t get accepted, so i now have a pile of 60 reviews i can do over and over again to no result.

Would be nice if you guys could fix it quickly, before I end up having 300 reviews :smiley:


#13

Related?


#14

I’m also experiencing the same issue, and I have a ton of reviews coming up today, so it’d be great to have it sorted out soon…though I realize it’s the middle of the night in Portland right now, so I guess the chances of it getting fixed in the next few hours are pretty much zero, alas.


#15

Everything works fine for me, so apparently this only affects some users?


#16

Just got this issue. I’ve had it happen before, maybe needing to repeat 1 or 2 reviews at the end of a session, but it stings a lot more when I do 80 and it doesn’t save any of them.


#17

It is a script bug. It seems to be the over ride script that does it, the Double check one.


#18

Thanks, that seems to have fixed it up completely.


#19

Yup, fixed it for me too! Thanks!


#20

what fixed this issue? Its been messing me around for a while.