Is Wanikani broken right now?

I think wanikani may be borked. I get through an item or two, and then I can’t go to the next item because anything I enter gives me that shake that you get when you put in the wrong reading on a kanji. Refreshing helps for a bit but the same just happens again. It’s not a problem with one of my scripts because I tried to disable them all and refresh, and it was the same. Anyone else having this problem? :confused:

do you have both a lessons tab and reviews tab open at the same time?

1 Like

Nope. Just turned on reviews to do the 50 reviews I have. Worked perfectly fine three hours ago.
When I saw the problem I turned off all the scripts, refreshed and tried again, but with no luck.

Can you show some screenshots?

1 Like

This happens to me quite frequently, I normally clear cookies and local data and refresh and it works after i log in again.

1 Like

This is really the best I can do without recording, see how it isn’t in the right place? I snipped it when it’s shaking, can’t do anything else :stuck_out_tongue:

Tried clearing the cookies and local data now, but it didn’t help :frowning: It’s the first time this happened to me. Is noone else getting this problem? Just me?

Have you tried… turning your PC off and on again?


Well now I just feel like an idiot. I jokingly did it thinking there was no way that would help. It did. Damnit. Did I mention I’m studying computer science? Thanks for the help everyone, I’m now going to lock my room and go cry in a corner.


No worries. I have a degree in computer science for almost ten years now, and sometimes I also forget this wonderful trick.


This happens to me sometimes as well. Using the built in keyboard on the webpage allows me to enter the answer to the current item, and after that the next items in the review queue work as usual again.

1 Like

The “turn off and on again” solution was applied in a recent episode of Doctor. Who to stop a bunch of killer robots.

For the record, I have experienced this problem on my browser (safari)… It happens because I have two tabs open doing reviews. I have a short attention span. I start a review session. Before finishing it, I get up and walk away. When I return, I start a review session on another tab. If the SAME item is being tested on both tabs, and one session wants reading whilst the other wants meaning, the shake and try again response happens. I have to close both sessions to fix it.


Even when you close all the Chrome windows, it’s still running in the background. Without going into Task Manager and killing all the remaining processes by hand, sometimes a reboot (or at least a logout and back in) is all you can do to fix it.

1 Like

My first CS class one of the students stopped the lecture to ask how to send an email. I have no idea how that person made it through admissions and registration…

1 Like

happened to me before. Refreshing usually solves it

This just happened to me in Mobile AlliCrab. On a vocabulary…it shouldn’t shake its head on a vocab. Strange!

It’s happened to me a few times aswell. Usually closing the browser fixes it

Also, how important is this email that this student had to stop a lecture?

Computers are weird, yo.