Keep asking the same item, and marks it as wrong

Weird bug, definitely script issue (removing all scripts removed the issue)

I answer, it goes to next but then asks for the same again in an endless loop. Never goes away. Went out and back in and was able to get one side done each time before getting the repeat.
Not once did I answer incorrectly, the item still got dropped as having been answered incorrectly -_-

Disabled ALL scripts and it worked normally.
Due to dyslexia I am not willing to do reviews without scripts (too many failures due to mistyping rather than not actually knowing it. Makes the reviews pile up endlessly), so can’t do my reviews until it is fixed.

List of my active scripts:

I don’t know which is the culprit.
Never had the issue before, so a change must have happened somewhere.

2 Likes

First of all, make sure your scripts are up to date. Maybe there was an update you didn’t get for some reason.
There is an easy way to figure out which one is the problematic one. Turn off the first half of your scripts, check if the bug if present, if it is, you know the bug is in one of the ones you left turned on, otherwise it’s in the turned off pile. You can then turn off half of the ones the buggy one is in, and in a few tries, you’ll know which script is the issue.

Edit:
Reorder Ultimate might be the issue now that I think about it. It’s compatibility mode only. Try the more up to date Reorder Omega

4 Likes

I usually do that to find the culprit, but since it literally killed the review (marks it wrong even when correctly input) and my reviews are burn reviews, so didn’t want to drop them 5 months cause of the bug :sob:

I’ll try that script swap, thanks for the tip! Hope it works!
Oh! It’s a master Kumirei script! :smiling_face_with_three_hearts:

It seems to be working!

Decided to try switch back (took of the new ones since they probably conflict) and just forced the newest items that have come in (non burns) to test, and yeah, it was definitely that one.
I’ll have to play around with the omega, but so far I much preferred the control of the old one ^^;

Thanks for the help, this solved it :grin:

1 Like

Hmm… it’s interesting that switching to Reorder Omega seems to have fixed it. I think Double-Check was actually the cause due to a change yesterday, which is now fixed. (Be sure to update, though!)

1 Like

I checked, updated 5 hours ago (as in auto update had done the update on my computer)
I can try later, when I have reviews in, if it could be a conflict between the two (thus disabling either will fix it).

Oh it worked! Deactivated Double-Check and switched Omega with Ultimate, and it worked!
But then I tried to activate Double-Check, reloaded and did some reviews… with no issues!
Now back to ALL my previous scripts, without the bug. So whatever caused it is fixed! :grin:

I tried to check for the update but it says none found, what should I do

1 Like

Try this link directly to the new version:
v2.2.41

1 Like