Out of sync review input box

This is also being discussed here, but nobody has yet reported this variant. This is now serious. Marking me wrong when I’m right? Lemme tell ya, I can be wrong often enough on my own. I don’t need WK helping me out in that regard.

From the other reports my guess is that there are two separate bugs. 1) The lockup of the input field, and 2) The review text entry box is getting out of sync with the actual item being reviewed.

I’m going to suspend my morning reviews in the hope that someone up in Portland is awake and reading this forum at present.

1 Like

To make the mods aware of this, you need to notify them: I suggest like this: @Mods

Fwiw: I just did a review with 40 items myself and had no such thing happen to me.

Maybe they have A/B servers for software upgrades and you were lucky enough to be routed to a downrev server?

I also sent email to hello@wanikani.com as instructed in the forum header.

1 Like

Could very well be, I’m just glad I was able to get it done as I’m out the door in another few minutes. There’ll be more reviews when I get back and I prefer not to power through large groups when doing reviews.

Good idea about writing them directly, I personally send them a message through the message app at the bottom of the review screen whenever I stumble across something I think they should be aware of. I can certainly understand the frustration if something like this happens as you describe. :slight_smile:

1 Like

I have a problem where I have to type the readings and meanings twice :angryviet:

1 Like

Sorry about that looking into this right now.

2 Likes

Not sure if this is the same issue as the one you linked to with the Null question type.
I just pushed out a fix a few minutes ago for that one, can you update if you’re still running into the issue?

1 Like

Just did another set and everything still works fine. I’m in Europe, mind, don’t know if you’ve got servers here or not and if that info helps at all. :man_shrugging:

Just did my backlog of 60+ reviews. Everything went smoothly, except for all the answers I got wrong, but that’s my fault not WK’s.

Thanks for fixing this.

2 Likes