Inconsistent error acceptance

Sometimes I type too fast and accidentally miss the last letter in a word. Why is it sometimes it will still accept the answer, and sometimes not? For instance, if I accidentally type ‘mar’ instead of ‘mars’ it won’t accept it, however if I type ‘ocea’ instead of ‘ocean’ it still accepts it. I’m aware I should take the time to ensure I’ve typed correctly, however sometimes I get a little too excited :sweat_smile:

I’ve tried using the double check script in order to be able to go back and change my answer, but it doesn’t work on my computer for some reason so I’m stuck with vanilla. I just wanted to know if there’s a reason why sometimes the error acceptance threshold seems inconsistent? Sorry if this is posted in the wrong category, I didn’t want to post in feedback because I’m sure someone has mentioned this before I just can’t find any threads.

How many characters off you are allowed to be for it to still be accepted varies depending on the length of the word. Three letter words, for example, have no leeway at all


The longer the word is the more typoes are allowed while still accepting it. Mars is sadly too short to allow for typoes. If you have something like “the longest answer you could imagine” then you could probably make 4 mistakes and still have it accepted.

1 Like

I see, that makes sense. Thanks!

1 Like

Btw can you tell us a little more about your setup? Which browser which OS? Did you install Tapermonkey, Greasemonkey or something else? Can you describe the “not working” some more?

Maybe we can actually help you fix the problem and make your experience more pleasent.

I use windows 10 with google chrome and tampermonkey. By not working I mean it’s as if the extension isn’t there at all. It does nothing, even though I’ve tried fiddling with the settings. I’ve looked at other posts people have made complaining about the same issue but some of the fixes I’ve tried haven’t worked.

Are you aware that the script is only active during a review session? There should be a gear in the top left of the page to access the settings

1 Like

Have you installed the Installing Wanikani Open Framework open-framework for wanikani too?

Yes I am aware. I don’t see any gear on the review page, unless you mean the gear beside the ‘dashboard’ button on the tampermonkey drop down menu.

I do not have the open framework extension, I will install that and see if it helps.

Edit: Still doesn’t seem to be working, I will try more trouble shooting later as I don’t have much time right now. Thanks for all your help.


In the Tampermonkey settings make sure that the “Wanikani Open Framework” is at the top level (compare screenshot). If you’ve installed it after the double check, it’s highly likely that it will be displayed at least one level below.
I’ve read some ages ago that the order actually matters (probably in terms of what executes first and (all ?) wk scripts depend on the open framework).


not all. Many or most do.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.