How do I switch to Japanese IME (Microsoft IME on Windows) with IME on by default?

When I switch to Japanese Microsoft IME, it always starts with English input first, with no suggestion at all. Is there a way to customize this?

In addition, I don’t know a standard way to switch between input modes, like Hiragana, Katakana, Half-width Katakana. Normally, I would click on the taskbar. It seems to be configurable, but what’s the default? Actually, I’ve just found it – it’s [Ctrl (Hira) / Alt (Kata) / Shift (IME off)] + Cap Lock

I might matter as well, that I am on Windows 11.

3 Likes

I don’t know if there is any way to do what you want. I’ve been looking into it at one point in time too and couldn’t find an option for it. So currently every time I switch to it I hit ctrl + caps lock to directly switch into the kana mode.
It’s pretty annoying since I NEVER want to write english/german when I’m on the Japanese Keyboard input. That’s what the other keyboard layouts are for :confused:

3 Likes

Alt+` (that’s the grave/tilde key) also toggles between alphabet and hiragana mode when I’m already in the Japanese keyboard, but yeah, I kinda wish I could remove the alphabet input altogether - I’ve got the English keyboard for that, after all.

For some reason, my home desktop (and only the desktop - not my laptop or my work computer) flips back to alphabet entry almost every time I switch to Japanese, which is rather annoying.

2 Likes

Mine does the same and I couldn’t figure it out either. I do the same as everyone whose posted so far: change to the IME then hit ctrl-tab to get to kana input.