Can not click on the 'ignore answer' button

I utilize Wanikani Override 1.1.3 and Wanikani Reorder Ultimate 2 2.1.0, and have been for some time. I use firefox as my browser.

For the past month or 2, I have been unable to click on the ‘ignore answer’ button. The only way I can ignore the answer, is to click ‘more’, then scroll down past the kanji info etc, then click on ‘ignore answer’ down there, and it works. Really annoying.

Also, sometimes I can click on the very bottom sliver of the ‘ignore answer’ button. Seems like something is wrong with the clickable zone for the button as of late. Is there some update I am missing or something? I have been unable to find any solution. Nothing has changed on my end that I am aware of!



Wanikani Override has been abandoned for years now.

You should check Wanikani Double-check, it’s a well-maintained and all around better version of Override.


Thanks for the quick reply.

Ok I have disabled my old script and installed and enabled the new double check script.

Not sure what I am doing wrong, but now nothing is showing up that would allow me to override the incorrect answer. Sorry I hate computers a lot. Any tips?

Take a look at the settings. You can view the settings by clicking the gear icon in the top left corner of your screen during reviews and selecting Settings->Double Check from the menu that pops up. There should be an option to allow overriding wrong answers. When this option is enabled, a thumbs up button shows up in the buttons bar after getting a review wrong. Clicking that button marks the review correct. Alternatively, the double check script lets you hit backspace after Wanikani tells you the answer is wrong and it will let you retry without penalty.

Hmm it seems I don’t have this gear in my window. I will try to troubleshoot a bit more!

It’s odd.

There is a screenshot in the first post of the script thread showing where the gear should be.

Also, like the instructions say, did you correctly installed the open framework ?