Wanikani Open Framework Scripts Not Working on Chrome

Hello! I’m new to using Wanikani on browser, since before I was just a mobile user lol

I’ve been trying to install scripts, but I’ve been having no luck getting any of the scripts that require Open Framework to work. Other scripts that don’t use it work completely fine though (ie. Pitch Info and Override), but I can’t get Ultimate Timeline or other scripts to work at all :frowning:

I do use adblockers and I tried disabling them, but that didn’t work. Also, I have tried installing on Firefox and that worked perfectly fine! I would the scripts to work on chrome though since it’s my main browser.

I have also tried reinstalling Tampermonkey + OF + all the plugins as well. OF is also in the #1 position in Tampermonkey.

Not sure what the problem is and would appreciate some help! Thanks!

2 Likes

WaniKani Open Framework has to run first

2 Likes

I have unfortunately already set and tried that. :pensive:

Open the Javascript console (press F12 and click the Console tab) and post any errors you see there.

2 Likes

Thanks! There was an error message. Not sure what this could be apart of though ahah

image

1 Like

Without any (related) errors, I can only give some suggestions for gathering more info.
While on the WK dashboard, open the Javascript console, type the following command, and press Enter:

wkof.file_cache.ls()

Post a snapshot of the result.

No worries, thanks so much for the help TT

Here’s the SS of that
image