Vocab sound cutting off?

Life would be much easier if it was more like this



See, that gif for me looks like using SUDO after being told you don’t have permission, hehe

When I really want to feel like I’m good at stuff though, I just go to https://hackertyper.net/ and mash the keyboard until I feel like I’ve acomplished something. See also if somebody is walking behind you at work… not that I remember what an office is like any more


I’m still not hearing sound for many words.

1 Like

Were you hearing sounds all weekend?

Yo, I thought it was just my labtop…There not even at all playing when I get them right as of today.

1 Like

Not him but this became a problem about 1-3 hours ago for me too.

1 Like

Noted. Will have someone look into this. If you can share some details such as your OS, browser+version, what scripts are running it’ll give us a starting point to look into it.


Just came to report I’m not hearing sounds on any words at all (Firefox, tried both PC and Mac). The “pronunciation” button is also greyed out.

It was working when I tried this morning, ~12 hours ago.

[Edit] See below


I had good sound for my lessons and reviews just now (Chrome on PC using Windows 10).

Looks like it’s the “Wanikani Lightning Mode” addon breaking audio.

It’s skipping ahead to the next question before the audio has a chance to play. Something was changed since this morning to break that (extremely popular) addon.

Good investigation work - I’ve never used that script, luckily for me in this particular instance.

It was working fine for me all weekend, but recently I’ve been having issues. The audio still usually works, but sometimes the audio just randomly fails to play at all. It’s always all or nothing, it never gets cut off part way like before.

In my evening review session, only 2 out of 101 failed to play. However, with my reviews just now it was almost 50:50 failing to play.

In case it helps, I’m using Chrome on ChromeOS and I do not have any userscripts installed.

Are you using the WK Lightning Mode script that BlueRaja mentioned above?

I’m not using any scripts.


Sorry, it’s right there in your last line… :woman_facepalming:

1 Like

To be fair, I edited my post to add that in, so it’s possible that if you replied immediately after I first hit post, you may not have seen it.

Update: In my most recent review sessions the sound played correctly 15/15 times. But it did definitely fail a couple times earlier (I recall it happening for 地蔵 and 酸素 in case that helps).


Update: This morning, the sound failed to play twice out of 64 vocab (on 込める、渋い). Strangely, both of those came near the beginning of the review session. I wonder if perhaps the sounds weren’t loaded yet or something.

As before, I’m using Chrome on ChromeOS with no userscripts. I have an adblock extension, but it’s disabled on Wanikani.

1 Like

Update: In my most recent review session, the sound failed to play for 2/32 vocab (血液型、添える). However, the later case occurred towards the end of the session, so I think beginning vs end of the review session might be a red herring.

Update: Happened 2/22 times in latest session (片手、水仙).

Update: 3/37. I guess that disproves the “it always happens exactly twice per review session theory”. I stopped recording the individual words it happened for, since there doesn’t seem to be any pattern.

1 Like

Just noticed the problem today, in my case it’s the lightning review script. Is there some other similar script that doesn’t have the same issue?

I just had a look in the Lightning Mode thread and found this:

1 Like