Audio track not playing for some vocabulary

Is anyone else experiencing this?
It happens quite often for me, maybe over half the readings.
Does the client need time to buffer the audio now or something? (Just guessing because I’m on slow ass DSL).

1 Like

Do you have the Lightning Mode script installed? It has been shown to be causing problems (it doesn’t appear to be supported anymore).

2 Likes

There’s some related issues here:

Edit: In the above thread, Viet has stated the fixes have been reverted:

@UInt2048 The team has already resolved the issue in the thread you linked to.

However, it’s not too uncommon for some audio to take a long time to load.
Try disabling usersripts, if you’re using any. Like @Rowena said, Lightning Mode and quite a few others are no longer supported.

1 Like

People seem to still be having issues there, so I linked it.

1 Like

Huh, interesting. They did say they were going to implement something new in audio, maybe that’s messing things up now

I don’t have lighting mode, just stroke order and fonts enabled. I’ll try disabling some to see if that helps.

2 Likes

Wanikani is going into maintenance mode soon…maybe that will fix the problem

1 Like

It looks like some deploy was reverted, and the problem is now fixed.

1 Like

Yes - reverted in the thread linked. Hopefully they figure it all out! :wink: