Sorry if this has been asked/answered or if this is in the wrong category;

I tried to install [Progress Percentages] but did not show up at all, I tried reinstalling the script, as well as reinstalling wanikani open framework, but still no luck.

Any idea’s how to fix?
to clarify- some other scripts do work~

If it helps I use chrome.

Thank you

Have you installed the WaniKani Open Framework script and done the corresponding configuration in your script manager?

1 Like

Yes I have,

Followed the instructions, making sure it was on top of the dashboard list, even moved it down and back to refresh it and still no help.

Developer here. The script has been tested on Chrome, so it should work. If you are confident that WKOF is installed correctly, as per the instructions in the thread mention above, could you check the console for errors? To open the console in Chrome you can press CTRLSHIFTJ

First time seeing this, I dont know what it means on the bottom.

Ok, none of that pertains to the Progress Percentages script. Is the script running at all on the dashboard? If you are using Tampermonkey you can check this by clicking the extension while on the dashboard and seeing whether Progress Percentages is in the tray

I uploaded what my dashboard and tapermonkey dashboard has,
unfortunately my wanikani is blank.
This is when I noticed it, and tried to reinstall the framework etc but still no luck, but asked an online friend and it worked fine for him, so I wasn’t sure what I have done wrong, despite the reinstallation.
Could this be a chrome issue on my end?

Edit: When I go to Account - > Settings; The script DOES show up:

If you go back to the console and click the link in the error, then scroll up a bit, it should tell you in which script it originated. I don’t think it should be Progress Percentages, though

Seems like the error I am getting it from the Open Framework itself;

Thanks for your help, I guess I will try and reinstalling it again or something

Could be that your data has been corrupted. You could try deleting the database manually. If you want to try that go to the console page, find the Application tab, go to IndexedDB -> wkof and delete it

Wow, That worked, script has loaded.

Thank you very much ! I’d buy you a beer if I could lol

You are a Hero.

1 Like

No problem!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.