Thanks...?

Did anyone else see this banner? :melting_face:

4 Likes

That’s what you get when you enter an invalid page

4 Likes

I also recently got this notification! I think if you try to get to reviews from the forums when you don’t have any you get this!

Edit:
I just confirmed, and this is a guaranteed way to receive the above compliment.

3 Likes

Mystery solved gang… Lol. It kinda just pops up for me, I didn’t click anything. In my case I’m guessing it’s something to do with whats shown to me on the page (several hours behind) vs the real time right now… Sorry that sounds kind of confusing lol

You can get that by clicking “Self Study” at 60 aswell.

2 Likes

“Self Study” is an Omega feature, and it shouldn’t do that… I should leverage the burn reviews page instead… (if user has burns)

1 Like

I am getting this message on literally every page

2 Likes

World-class explorer! 8)

(sorry for not helping the issue)

((doesn’t happen here))

(((maybe I helped a little bit)))

It’s so weird. For me, it happens when I do reviews. One review always remains and when I click it, I get this message. It has never happened to me before, so perhaps it’s caused by one of the scripts I have installed that got updated or don’t work at all atm.
Does anyone know what might cause this?

1 Like

Is your name Dora?

8 Likes

Yeah, the exact same thing is happening to me, for both reviews and lessons. I’m not using any scripts so it’s probably something with the new update. @Mods a bug?

1 Like

I have in the past.

Sometimes it pops up when you go to parts of the website that no longer exist. If you haven’t bought a subscription, and try to look at anything above level 3, it will also pop up, if I recall. (Been so long since that was the reason in my case, however.)

Do you have bookmarks saved directly to lessons or reviews and are you accessing WaniKani that way?

Just wondering if the same thing happens if you try to access WaniKani via a search engine.

2 Likes

Nope, I only have a bookmark for the dashboard, but I usually go to Wanikani via typing the wanikani.com url in the search bar and then click to reviews/lesson. After finishing them, it redirects to the dashboard and I see the 1 remaining review/lesson. I did notice though that when I was initially redirected the url was wanikani.com/dashboard and after I clicked on the 1 remaining review/lesson and got the error message, the url changed to just wanikani.com.

This also didn’t happen when I just finished reviews today, but I don’t think I changed anything.

Ok thanks for the extra info, could you let us know what your setup is so we can try to replicate the issue? We would need the specific versions of your browser and OS.

Let us know also if this happens again.

I’m using Windows 10 Home in S mode and the browser is Microsoft Edge Version 111.0.1661.62

Though I think my Edge just updated and it hasn’t happened again so the error last happened on a previous version of the browser.

2 Likes

It just happened again in my review! My browser was also lagging a lot—when I tried to expand the definition of a word it would still show me the definition of the previous word for a few seconds.

1 Like

well ig it’s time to do those reviews I’ve been putting off for the sake of getting the banner ;-;

1 Like

Most cases we have had which reported this seem to have been related to outdated scripts. Is there any chance you have old scripts installed which you forgot about?

Could you try in a different browser or use the InPrivate mode on Edge to see if the problem persists?

1 Like

I just had this happen on a completely different browser that never had userscripts installed on it. I’m writing here just for the sake of this exact thread, but I’ll detail it in an email as well.

4 Likes