Can't review stuff?


#1

So you know how WaniKani tells you how long you have to wait until your next review is ready? Well, it’s been saying “Available Now” for the last three hours and I don’t actually have any new reviews! I’ve tried refreshing and turning off my computer and stuff, but it just keeps saying that I have reviews when I don’t. Has anyone else had this problem? Does anyone know how to fix it? Thanks~


Review Available but can't access it
#2

Have you tried a hard refresh (ctrl+shift+R)? Checked in a different browser or another device?


#3

The hard refresh didn’t work and I don’t have another device to check in on. :confused: This wouldn’t really bother me that much, except I have no way of knowing when the actual review is supposed to come in, and I’d really like to know.


#4

Have you considered installing the userscript Ultimate Timeline which tells you when all your reviews are due?

What do you see when you go to start a review session?


#5

this is happening to me right now too, I have ultimate timeline too and i can see which kanji needs reviews, says available now, but nothing can actually be reviewed. tried on my phone too… nothing

its weird… im hoping it just pops up with my next batch of reviews?


#6

I didn’t know that existed until just now~! I’ll have to look into it. ^^

It just keeps showing me the results from the review I did this morning (from before it started telling me it was “Available Now”). The Start Review button is grey and I can’t click on it still.


#7

There have been reports such as this before, but I can’t remember if they figured out what the problem was. It might just be a problem of high traffic on the servers.


#8

Hmm. Well, hopefully it’ll go away by itself soon. ^^


#9

Can verify that I also just had this problem. Did reviews about three hours ago and one of the items was showing on the Ultimate Timeline until my next review which I just finished. Wanikani also told me during this time that my next review was due, but the review count at the top of the page showed 0 reviews.

The item (紋章) also appeared during this second review. I got it right both times so not sure if the first one counted or not.

By now it seems to be resolved for me. Hopefully it’s just a rare hiccup.


#10

You know, just yesterday I actually did the same lesson twice. I was doing all the new lessons and when I finished it said I had five more, but it was a repeat of the same five I started with. I did the “new” lesson anyway, but still, it was weird.


#11

Ahh, yes that sounds like what happens when there is high traffic and the server can’t keep up with the queue of reviewed items, though I thought @viet and co. made the resource allocation dynamic when it was a problem last time, but maybe I am misremembering that.


#12

Okay! I’ll just wait for it to go away by itself then. ^^ Thank you!

Oh, it’s good now! Three actual reviews came in, and after I did them it started telling me the real time again~


#13

I’m actually seeing something similar happen more often, from time to time. Like - I’ll be doing lessons or reviews, I’ll put in an answer, hit enter, move to the next item - but then after a second it’ll flash back to the same item I just did. At times when it does this, i’ll ask for a meaning, but then convert to kana when I try to type, or ask for a reading but keep it in roman script. I’ve never thought too much of it, figured it was just a hiccup in the system or something.


#14

That is so weird! I’ve never had that problem before. It sounds confusing. Does that happen to you often?


#15

Yeah, that does happen sometimes, you just have to refresh or answer it incorrectly, but I haven’t heard anything about it being related to the current problem.


#16

I unno… every couple days maybe? Haven’t been paying enough attention to say for sure, but I think it happened twice this morning


#17

Yeah… you’re probably right, seems unrelated - my bad.


#18

She was just answering my post 'cause I mentioned having done the same lesson twice in some sort of a glitch or something. :slight_smile:


#19

I’m not saying it’s not related, just that I haven’t heard that it might be. It’s not a bad hypothesis


#20

Hmm. Well anyway, I hope the bug goes away soon~