Subs2srs Audio troubleshoot

I’ve used Subs2srs before and I never experienced any problems before with making a deck, but today when I tried to make an Anki deck I just couldn’t get the audio to work in Anki. I didn’t do anything differently, so I really don’t understand what the problem is.

I put the generated snapshots and the audiofiles in the folder (not in a subfolder). The snapshots display just fine but only the audio refuses to play.

This is what the card preview looks like now:

While before it would look more something like this:


Only the audio refuses to play, and as you can see in the in the second picture, something’s going wrong with the audio part but I just don’t understand what. The snapshots display just fine, so how could this be?

Any help would be appreciated!

Is it only with a certain movie / series, or is it with all new cards in general? It might be due to a difference in encoding of the audio. You could try re-encoding, but I don’t have too much experience with it on that front, though I believe you can just use VLC to do this.


OMG, thank you so much!!! This worked, it was indeed a difference in encoding. Can’t believe I wasted over 2 hours trying to figure it out and the solution was so simple, LOL.
Thank you so much for the quick reply and giving me THE solution :smiley:


Glad it worked :smile_cat:

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.