[SOLVED] Reviews don't work


#1

My review session looks like this


Clearing cache and restarting browser didn’t help.


#2

Try doing a hard refresh as well. Shift + F5 or Shift + Ctrl + R


#3

It could be a problem with your internet connection. Sometimes webpages load like that for me when my internet is slow or choppy. If you can, try resetting your modem or loading the page on a different network.


#4

Did it resolve yet?
I second Rinion’s answer. (I see it happen on mobile more - usually when using my crappy data. XD)


#5

Yeah, it was probably the case, because when I logged in this morning, everything became working fine again.


#6

Thanks, I’ll try it next time it happens. If it won’t help then than would mean that the problem really is with my Internet connection.


#7

No, it didn’t help. However, I’m not sure whether it’s because of my connection…


#8

Anyway, it’s strange that only WaniKani behaves this way. Discord, for example, works normally; gmail too…


#9

I’ve had this happen with other websites too, like YouTube.
It’s been very rare though


#10

Well, YouTube works find for me atm, but WaniKani doesn’t
The browser console sais “ReferenceError: $ is not defined”…


#11

Are you still having issues? One explanation i can think of is the assets (CSS and JS) files cache expired and the attempted download of these files have failed. I would try doing a hard refresh. Maybe clear out your local DNS (or set it to Google’s Public DNS).


#12

It worked!
Huge thanks!