Problem - Webpage reloads, can't progress in reviews


#1

Hi,

I’m not sure if this is a ‘help’ issue or a ‘bug’ issue. Since yesterday, every time I try to do review lessons, when I input answers I get an error message saying the page reloaded which means I can’t make any progress on my lessons. I started with about 50 reviews but since I can’t progress I’m at over 100 reviews. I’m using an iPad Air 2, updated to iOS 10.3, have tried on Safari and Chrome and it seems the problem doesn’t happen on my smartphone.

Any suggestions appreciated as I want to get back to studying. Thanks.


#2

I don’t use my iPad for reviews, so I can’t speak to the quality of it, but there’s an apple app for WaniKani that someone made. You can email hello@wanikani.com with the details of the bug (or what rfindley mentioned below) and try the app in the meantime.


#3

Interesting. No idea what to recommend other than the usual… clear browser cache and localstorage, assuming that’s an option in your browser.


#4

I tried your suggestion of clearing the history for Safari on the iPad and at first I thought it worked. Then the error message popped up again. I appreciate your advice as well as Leebo’s. It’s frustrating because there were no problems before and the site is easier for me to read on the iPad rather than on my smartphone.


#5

Is this what you tried:


“To clear other stored information from Safari, tap Settings > Safari > Advanced > Website Data > Remove All Website Data.”

“Or if you want to delete it for a specific site: You can either slide the entry to left and delete it or you can press edit in the top left and delete what you have to.”



#6

I tried all versions of clearing data and so far no luck. Thanks again for your suggestions.


#7

So it seems I’ve found a workaround for my problem

I’m using an iPad Air 2 with the latest OS (OS 10.3) which I just updated the other day. This update of the OS could be the problem but then I wonder why I’m the only one.

I don’t believe multiple tabs are the problem as I’ve had no issues until now.

Last night I deleted the Wanikani app I had and thought a reinstall of that might help. However, when I tried to find the app, it didn’t seem to exist, either on my iPad’s list of uninstalled apps, or in the App Store. I used to start that app and once I selected reviews, it would open up Safari and away I’d go on my lessons.

As I said I can’t find that app anymore. I did find another called Allicrab I believe. The original app colour was purple and pink I think and this other app is yellow/ beige and red. The new app works but is a bit slower than using Safari. I tried Safari again today and it still doesn’t work.

I guess I should count myself as lucky as I’m the only one with this problem.