Shaking answers

Right now for any answer I put in my review session the answer field just keeps shaking instead of marking the answer correct or incorrect. It’s been going on for the past 15 minutes despite me turning off all the scripts. We’ve talked about this problem before.

I tried all the remedies talked about in that thread and I’m still encountering this issue.(closing other tabs, refresshing the page, ect) Is anyone else experiencing this problem?

1 Like

It wont go away either, as soon as I refresh the page the problem comes right back up. I can’t answer a single question.

Do you have another tab open with reviews going?

Edit: Nevermind missed that part of the post.

Well yeah, you already edited but, yeah I tried that. I just restarted my computer and it seems to be working now. I’ve no idea what was causing it. But I guess it was a me issue then and not a bug that everyone was experiencing at the same time.

Is it possible it’s on a kanji that changed its main reading in the update?

Yeah, I assume you’d say if you were getting a popup message with it. I want to say it tells me it’s looking for the on-yomi or something when I put the wrong one, but I cant test it.

For any answer, even a completely wrong one? On multiple items, or always the same one? Never mind, I just saw it’s solved (sort of. Went away, anyway)

Yeah no it would just shake on multiple different answers. kanji, vocab. I refreshed the page like 15 times. Then I restarted my computer and somehow that fixed the problem. Maybe the browser needed to be completely closed out to fix whatever was causing it.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.