WaniKani not accepting any answers Right or Wrong


#1

Hey All,

Just today I was doing my reviews and I noticed that every now and then, when I would enter either a meaning or reading, the answer bar would shake like it normally does when you put in an alternate reading it’s not asking for. It wouldn’t accept anything I punched into it. I couldn’t resolve it so I refreshed the review and kept going for a few more and it would happen again. I run a few addons so I thought it might be one of them causing it, but after I disabled them and tried again, it kept happening. Anyone else dealing with this? I’ll try again when I get home to see if it’s something with this particular computer or browser (Google Chrome).


#2

99% of the time this happens when you have another browser tab open with another review session.


#3

What the WHAT?! I read this and thought to myself, “I think I would know if I had another review tab open.” ::mouses over browser icon showing that an expired reviews session was left open from yesterday:: LOL. Thank you!


#4

Well I’m glad you’re not the 1%


#5

#6

I’d love to be in the 1%. In fact, I’m working hard to get there. :grin:


#7

The top 1% of the coolest people on the forums?

Don’t worry buddy. You’re already there. :+1:


#8

Something similar happens when I’m clicking a kanji with middle mouse button to open it in a new tab. (They are on the bottom left during reviews) After that I simply cannot get the review to progress. It doesn’t accept any enter or any clicking, so I have to restart the whole lesson/review from the main page.


#9

That’s a new one. Is the bar shaking? Are you using any scripts?

Any more details you can give us? Is it still happening?


#10

It is not shaking, and The righ arrow or pressing enter doesnt work. I use Firefox under Linux, and I’m not using any scripts due to Greasemonkey not working in the latest version. I use uBlock though.

I did the following:

  1. Start a review (I had 14 items to review)
  2. Give an answer
  3. Press F to show the description
  4. Click a kanji (or radical) on the left side with the middle mouse button.
  5. Check out the new tab with the kanji page, then go back to the review.
  6. Press enter, or click on the right arrow. -> Nothing seems to happen. (the description closes, but no shaking or animations, and no progress)
  7. I tried to click on buttons under the solution field -> I was sent to the screen which you usually see after finishing the reviews.
    (It shows 14 items to review, and has the ‘Oh boy, more items appeared while you were reviewing!’ text)

#11

Very weird.

@viet @oldbonsai have either of you heard of this before?


#12

Are you closing the new tab before you go back to the review? Like plantron mentioned, having multiple tabs open gives WaniKani a lot of trouble.


#13

Can you take a hint?


#14

Closing or keeping the tab has no effect on the outcome, it stuck anyway.