No auto-play sound on 人柄 (lvl 42)


I have ‘Kyoko’ set as my default voice, with ‘autoplay audio in lessons’ and ‘reviews’ enabled. I noticed that the word 「人柄」 does not have a Kyoko voice, only a Kenichi voice. When this word came up in my lessons, it wouldn’t play any sound. I would have expected it to fall-back to the Kenichi voice given my preferred default was not available.

I went through the settings but didn’t see anything that could fix this. If I’m missing something or if there is a way to fix this please let me know. ありがとう!

1 Like

The forums are not monitored by WK staff. If you want a fix you should send an email at They check their emails.

1 Like

Yes, I wanted to know if there was something that I need to configure properly on my-end (ie user error) before bugging the staff with an email.

1 Like

I don’t think there is.

Thanks, I emailed them to find out.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.