Audio not autoplaying in lessons

My audio is not autoplaying in lessons.
I have autoplay turned on, Kenichi set as default and am running no scripts.

Kenichi’s icon is frozen on?. I can click Kyoko and get that recording.
Reviews are working as normal.

Screenshot 2021-06-16 at 06.52.57


If you are using the Double-Check script, be sure to update it. Wanikani released some changes to the audio system recently, and scripts are the main (maybe only) known cause for audio issues currently.

Edit: Actually… I realized you said this is in “lessons”, not “reviews”, so it wouldn’t be caused by Double Check. But maybe some other script has issues, if you are using any.

Yeah it’s not related to Double-Check this time. Having the same issue in lessons as well, even with all scripts disabled. Tried switching my default to Kyoko, but it seems that whichever voice is set as the default will remain frozen while only the alternate can be played by clicking.

Both voices can be played if Auto-Play is disabled.


Yeah, I’m also experiencing this in my lessons. I have auto play on and my default is set to Kyoko, but nothing plays automatically during my lessons, and I can only manually play Kenichi. My lessons were fine yesterday, so this seems to be a problem that started today.


happen to me as well and I don’t use any script


Seems to be a known issue:


I noticed the weirdness seemed to start when the second set of ‘play the sound’ buttons appeared in the centre of the lessons. And I’ve got the opposite where the top one is ‘stuck on’ and I have to press the male voice to hear it.

1 Like

Going to put a ‘me too’ here. Looks like maybe the default voice is stuck ‘on’ but does not play in lessons if the auto-play option is on. The non-default will play if I click it, but the hot key does not work.

1 Like

Also happening to me since about 2 days ago… Quite annoying, hopefully they can find a quick fix!

Also happening to me, from yesterday. Exactly as OP described. Am running a buttload of scripts, but nothing had changed prior to this issue popping up.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.