Is there a way to change back? New layout is broken

I keep getting a message “You have lost connection with Wanikani. Refresh?”

The issue is NOT on my end, it has NEVER happened before, and my connection is fine.

I cannot get more than 4-5 cards into a review or lesson before getting this, and it throws away everything I’ve done and starts me back at the beginning. I’m starting to get really, really pissed off. I want my money back.

I would try emailing them, assuming you’ve already tried disabling scripts and whatnot.


I haven’t downloaded anything at all today, so the chance of malware is zero. I have strong antivirus protection on my computer, too.

I did E-mail them, and they ignored me.

No? What steps have you taken to verify this statement? I hope you’ve done your due diligence before coming here with that attitude.

When? Two minutes ago?

1 Like

Okay…? I was talking about user scripts you intentionally downloaded for the site (timeline, reorder, etc). You’re not using any?

My moneys on a pebkac error.


Picking a fight probably won’t resolve it.


Eh, I’ve seen this before at work where my intertube speed is dog-unko, but nowhere near that frequent.

But he said his connection is fine.

1 Like

Meh, when people come with these sorts of attitude, respect goes away.

But on a more serious note. WaniKani open in multiple tabs?


I have 12 reviews now, let me give it a spin (and I’m at work).

Depending on what time zone they are in, it may take a while to get a response. I have always gotten a response within an hour. I don’t think that 24x7 support is part of the package (nor is it necessary for WK).

Toasted my reviews, no refresh screen.

Do you have any other way to access WK?

They’re located in Portland, OR, so it’s just a couple hours past office closing time right now.

@MidoriUma, when did the problem start happening?


No? What steps have you taken to verify this statement? I hope you’ve done your due diligence before coming here with that attitude.

I ran a speed check on my computer, and verified my connection is 27mbps for download, 10 for upload. This should be sufficient for WK.

I ran virus and malware scans with both Mcaffee and Norton, both of which verified there is no malware on my computer

I restarted my computer completely and ran nothing except a browser. Task manager confirmed this. I also checked my computer’s memory and disk space. Both are sufficient for WK; I have 8GB ram and almost 200GB storage.

Just to test, I played about 45 minutes of a data heavy online FPS game; at no time did I lose connectivity or experience lag in any way.

Nothing is wrong with my computer. Nothing has changed since yesterday, when I did about 150 reviews without a problem, and today, when I can’t get through 20 without getting disconnected. Except that WK has uploaded a stupid new interface that didn’t need to be made.

At the same time, you are the only user so far to mention any kind of issue with reviews, and thousands are using the site. It doesn’t really make much sense that it would be connected to the dashboard update. It could just be a different kind of error.

But again… you have no scripts, or multiple windows of WaniKani open?


Ah, that explains the prompt responses, that’s close to my timezone.

LMAO, that’s a hilarious bit of internet lingo. Thanks for teaching me.


If you fight fire with fire, you’ll only get burned.


But depending on the analogy sometimes it works.

1 Like

I also had that issue, but just switched to mobile app for reviews, where I do most of my reviews anyway. If I remember to do reviews on my laptop at home, I’ll let you know if is still happening tonight (in about 7 or 13 hours, depending on if I have time when I go home after work to pick up my textbooks).