Double tapping t for つ seems to have stopped working

Is it accepted by other IMEs? When I type syuttketsu in the Microsoft IME (which is on a computer issued by a workplace in Japan, so it’s what Japanese people would be expecting) I get しゅttけつ.

I would be a little surprised if others accepted it.

Honestly had never heard of anyone typing like this until this recent string of threads.


Yeah, it works with Google Keyboard. I use Android and also a Chromebook so I just assumed it worked everywhere since it worked in WaniKani (until a few days ago). :slight_smile:

1 Like

“shuttketsu” gets me しゅっtけつ on Android.


The only reason you should ever type tt to get a small tsu is if you’re doubling a t consonant like in まって.


There was an update to the IME on the site, which is why ‘tt’ doesn’t instantly get you っ anymore. IMEs expect you to add the next character when typing in something like ‘tt’. To give an example, getting something like たった, you’ll have to write ‘tta’ at the end to get った as there’s too many different possibilities available for just ‘tt’.


Just type things as you would pronounce them

1 Like

Yeah I have been double tapping t for a while to get the small つ.
It no longer works in any browser I try.
The only thing that seems to work is “xtsu”

In general the way to get a little っ is to double the following consonant. For example, to get がっこう, you type gakkou. The doubled k adds the small っ once you type the o. This should work with any IME you use, including WaniKani’s of course.

1 Like

Really the only time I can think of where one might want to explicitly type a small つ alone would be in gasp-like abbreviated speech like あっ! or where someone’s word is getting cut off. It’s not necessary on any WK vocab.


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.