Connection lost, refreshing page

My issue is fixed! Thank you! :smile:

We may be overdue for a Ninjaneer worship thread…

Im having connection issues. This community page seems to be working better than usually tho.

The forum is hosted on the Discourse servers, not WK.

This is plaguing me right now. Every 3 questions or thereabouts

Are you using any scripts? I suggest turning them off to isolate the problem script. We made an internal code change and it seems to be affecting some scripts. The authors will need to make changes to their script as we make no guarantee for changes we do internally. See below for an example:

1 Like

Yes, that’s it. I was using Double-check on both Chrome and the Allicrab app.

Are ‘the hiccups’ happening again perhaps? For the past couple of days whenever I’m in a quiz mode i lose connection almost everytime. Sometimes it happens within a couple of seconds after I begin the quiz. I tried switching between my laptop, PC and smartphone, but to no avail. Tried testing this through mobile network too. And no one seems to be complaining.
I’m from Russia, and if your servers happen to be Amazon’s, it might be due to our government’s blocking spree of said servers because of the Telegram’s ordeal. I hope it’s not.
I also tried turning off the scripts.

Edit: I’m giving my mobile provider another try and it appears to be much more stable. Gosh, I just don’t understand what’s causing all this. It doesn’t help that can’t be pinged.
Edit2: VPN does help. Is it really Russia’s fault? :frowning:

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.