Can't access the forums


#1

Wrote this as a reply to the tweet about the forums going live as well, but I figured I might as well post it here too to make it an official discussion.

I currently can’t access these forums with my main account. I’ve tried clearing cache, different browsers, even different devices, but I can’t access with my main account. This account works just fine, though, no idea why. Chrome gives the error “ERR_CONNECTION_CLOSED” and Edge gives a blank page. I am not the only one experiencing this, others also replied to the announcement tweet with the same problem. If anyone can help I’d be very happy.

// Kumirei


#2

What categories are you having issues with?


#3

Can’t access the forums at all. Any links there give this error on Chrome


#4

Question: How are you accessing the forums right now with this account?


#5

While attempting to load the URL “https://community.wanikani.com/session/sso_login?[…]”, if that helps.


#6

Try the following:

  1. Log out of the account you are having issues with
  2. Log back in
  3. Go to https://community.wanikani.com

#7

With Chrome. As I said in the OP it works fine with this alternative account, but doesn’t work on any device or browser with my main account


#8

Miss you Kumirei!! See you soon!


#9

Followed your instructions and tried again with my main account and it did not work. Got back to this account without any problem, though.


#10

Can you email me your main account details at hello@wanikani.com


#11

@viet, I have a few friends who are currently having the same problem. Should I tell them to email you their account details too?


#12

If you can, please. Just their username is fine and a screenshot of what they are seeing would help a lot.


#13

@viet,

I also have forum problems, in Chrome on my Samsung tablet. Everything’s fine on my PC. On the tablet, when I click on a forum link from the dashboard, it was jumping to a massively long URL – like 2 pages of 12pt font in a Word document – and I’d get the same ERR_CONNECTION_CLOSED that @Six10 posted above. Didn’t matter which forum link I clicked on.

I’ve logged out and in, cleared all browser cache, logged out and in again, still no progress… just the massive URL and ERR_CONNECTION_CLOSED (probably due to the server choking on the massive URL).

And now, the forum section on the Dashboard is empty. Only the “new forums” announcement at the top of the dashboard is clickable.


#14

Can you somehow capture the URL for us and send it to hello@wanikani.com? Would like to inspect it.

The dashboard issue is just temporary until we get a proper fix in place.


#16

@rfindley

Got it thanks. I deleted your post for you.


#17

Can someone who is having issues accessing the Discourse forums try doing so now?


#18

Works on my tablet now. Thanks!


#19

Thanks so much for the quick fix! Did some quick clicking around and everything seems to be functioning correctly for me as far as I can tell at the moment. Really appreciate the fast response on this.


#20

Whatever you did fixed it for me too. I tried logging out/in, different browsers etc but was unable to access the forums until 20 mins ago. Good to be here :smiley:


#21

I too had some insanely long url before Viet just fixed this for me like 10-15 minutes ago.
I didn’t even realize how long it was… just that I’d been pressing backspace for an unreasonably long time and still hadn’t come across the .com (or the ending of the link).

Thank you again for the fix, Viet!