Unexpected downtime?

Hi All! :blush: I was just in the middle of the reviews and first I lost connections to Wanikani and now the browser is unable to find the page anymore :sweat_smile:.
Am I alone or it happening to someone else? Unexpected downtime or more like: “You shall not do your reviews today!” ?


Don’t worry, I got it too- seems to be an error 404


All the others are here already:


It’s also happening for me - it seems to redirect to https://wanikani.wanikani.com, which then doesn’t resolve.

I tried to reply on computer but it’s been ages since I’ve been here so couldn’t even log into community

Oh dear, I missed that. Thank you!
Ok, let’s wait then. I was soooo excited I was not messing with the reviews this time :sweat_smile:

We’re on it. Something in a recent update is messing with the URL routing for the whole application.


Thank you! It is working again for me as well. :grinning: Thank you guys! :heart:

The main site works now, but I’m still seeing api requests redirected to api.herokuapp.com


1 Like

@est_fills_cando: We should have fixed that. Can you see if it’s working again?

I just did empty cache + hard reload and am still getting the redirect for the api only. I also tried using a different browser which was not open during the time period when the main site had redirect problems, on the off chance that maybe my original browser had somehow cached the redirect and it wasn’t getting cleared, and I still get exactly the same issue.

Are you able to successfully authenticate with and then download the subjects endpoint?

Edit: It seems that in the other thread, there are other people reporting this same issue as well.

1 Like

No it’s not working yet for me:


@mods have you been able to reproduce this on your end? I’m still having the issue too.

We’re working on a fix right now, and it should be live in 30 minutes or so (once it clears all the automated hurdles).


The API should be working now. Can you please confirm? Thank you for your patience and understanding. And sorry for the trouble.


For me at least api is working

Is there something else not working for you?

1 Like

No, everything working fine now

1 Like

Everything seems to be working again.


I think there’s another issue actually. Lesson audio seems to be broken. Specifically, when you get to a reading lesson card, the icon for the default voice actor’s audio is the “now playing” icon but no audio actually plays and I don’t even see an attempted network request for the audio. Clicking the button to try to manually trigger playback also does nothing. Manually clicking the non-default voice actor does work, however. This was tested with all scripts disabled and in two different browsers.