Answer box always shakes in WaniKani Reviews

Answer box always shakes… Even when the answer is right?

EDIT: No scripts or other active tabs.

  • Do you have multiple tabs opened with reviews?
  • Do you have any active scripts?

No scripts or other active tabs.

Refreshing usually fixes it


I tried to refresh a few times, log out and stuff, didn’t fix it, but somehow now it works now.

1 Like


Try closing the browser and starting it back up. Go through all your tabs to make sure you only have a single WK tab open.

For future reference, sometimes there is a space before the first letter. If I delete the whole word until the original prompt appears then retype it, it works just fine.


This happens to me All the time!!

I’ve just experienced this problem several times, i refresh and it works once or twice, but then it shakes again…
i tried hard refreshing and that still leads to the same problem
there are never spaces before it
i disabled the scripts, enabled them, did a little dance, restarted the computer, still shaking

The usual cause of this is having more than one instance of reviews open in the same browser.

1 Like

I ended up clearing browsing history and cookies, and that worked, buuut I don’t know how many I had open aha

That’s strange. I only have the answer box shake when I get the answer wrong, as though it’s a person shaking his/her head.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.