WaniKani privacy error on PC - Please Help!

I can’t seem to access the WaniKani site on my PC. I keep getting a privacy error, regardless of which browser I’m using. I’ve turned off all scripts and extensions, so that doesn’t seem to be the issue. Also, my iPhone sessions seem to be timing out randomly now. Does anyone know how to fix this?

1 Like

Go to your browser’s history and clear your cache. Restart the browser and try again.

1 Like

In addition, make sure your time, date and time zone are correct.
Shouldn’t be an issue these days but you never know

2 Likes

I cleared everything, but no luck! I’m still getting the same error.

I checked and refreshed time & date settings, But I’m still getting the error unfortunately

If @viet or someone else on the forums isn’t able to help you here, try sending an email to hello@wanikani.com.

1 Like

I will give that a try thanks

Which browser have you tried? Did you try resetting your SSL state? Are the browsers you are using up to date? Did you check whether your antivirus is causing the problem?

If you click “Advanced”, there should be an option that says something like “Proceed to wanikani.com (unsafe)”, does it let you in if you try clicking on it?

Nevertheless, even if it lets you in, you still have a problem, because this sort of thing doesn’t normally happen.

So, it does not work for Microsoft edge and google chrome. However, I just tried internet explorer and it did work, not that I want to start using IE…

I cleared SSL state - no effect.

My browsers are up to date.

It does not appear to be my antivirus software.

I would recommend against proceeding to the site. Somebody may be routing traffic from Wanikani.com to their own server to steal passwords and other sensitive information.

1 Like

They sure won’t be able to steal passwords (well, unless the user actually enters it, which I don’t think anyone would in this situation), but they could be able to steal something like cookies, although I can’t imagine someone doing this because it’s pointless. It’s not that they can do anything harmful without having access to the email that’s tied to the account.

I might be saying something wrong, but yeah, you do have a point.

1 Like

This may have been the case, though I don’t know how I’d be able to tell for sure. I just restarted my PC and now there are no issues, which is strange because I had this problem yesterday and restarting hadn’t fixed it. The website certificate said something different/fishy before restarting…

Well I didn’t try, so hopefully my info is safe! I suppose I’ll keep an eye on my accounts just in case o.o …my system virus scan came up With nothing

Click on the lock icon in the left side of the address bar, click on Certificate, and take a screenshot. It could be a broken MITM from an AV, parental controls or something of that sort, or it could be your organization being too nosy. Either way, you should take a look at the certificate and see which CA issued it.

Have you tried Firefox?

1 Like

Might be your router

It could also be your antivirus. Some like to filter you web traffic by acting as a proxy server, and they do this by installing their own certificates. Take a look at the certificate. It should look like this:

5 Likes