User synonyms rejected

I added a user synonym for one of the radicals some time ago, and today (even though it shows it as a user synonym) it rejected it as an answer. I haven’t had this happen before, and I have not infrequently added my own synonyms. Any explanations?

In which screen did you add ? There can be a lower case upper case problem with it.

What are all the details of it?

No, checked that. Identical upper case/lower case…

Tried to add “yonder” as a synonym for the “Cyclops” radical.

And it still says that yonder is a synonym on the radical’s page?

Tried to say “Yes” in reply, but it requires ten characters per post! How do you stretch “Yes” into ten characters?

Anyway. Yes.

1 Like

Actually, the radical’s page shows all user synonyms in ALL CAPS. On the actual review for that radical, though, it showed it in all lower case, just as I entered it.

It’s always in all caps since WK doesn’t care about caps afaia

can you show us a print screen of the synonyms on that item’s page?

You input “yonder, facing” as one synonym so it’s looking for all of that, you need to add them in separately

1 Like

You speedster you, I assumed that was that case and why I requested that print screen.


Aha. Thank you. I knew there had to be an answer. Stupid me.

1 Like

Thanks to you, too. There’s enough thanks to go around… :grinning:

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.