User scripts on Chrome android

Hey everyone,
Has anyone managed to make userscripts work on Chrome android? I’m using WaniKani exclusively on my phone, I’d like to use the Jitai script but I can’t seem to make it work. I have tried multiple things, even trying to install it on Firefox mobile and Dolphin. Neither worked. Tampermonkey feels like a very unreliable tool to me, but it seems to work fine for everybody else so I’m wondering what I’m doing wrong :thinking:
Any tips are appreciated


:kiwi_fruit: Kiwi Browser? But I use that for the forum.

For Wanikani itself, people usually use some third party apps on mobile.

IIRC, Jitai is now broken. Perhaps try Gorbit’s?

1 Like

Did you try with Firefox Nightly? Is there a reason why you don’t use Flaming Durtles?

1 Like

I tried with Nightly, didn’t work either. But if Jitai is broken, then it probably came from there.
I haven’t been using Flaming Durtles or any other app because I didn’t know they existed lol. I’ve installed FD, it seems like everything I hoped for.