TamperMonkey update crash

Anyone here updated TaperMonkey & suddenly the scripts aren’t working?
They still show up on the TamperMonkey dashboard but they don’t in Wanikani reviews… What could be causing this & how can I fix it?


Have you tried refreshing the page a bunch of times?

As of recently it’s been something I’ve had to do quite frequently—but after a couple of refreshes it does always end up working on my end. No clue if you’re experiencing the same issue! Definitely wouldn’t be a solution, but it could be a temporary fix.


And here i thought im the only one, both main page and review page sometimes doesnt load tampermonkey scripts (there isnt any red number next to the tampermonkey logo, its like i dont have any scripts for that page), but refreshing it 1-5 times quickly solves it, its just annoying when i dont notice at first and do a typo i want to correct, but cant

Its been about a week since it started happening? I thought that since noone is talking about it on forums, its probably my issue

edit: found a workaround in the thread gijsc1 below me linked, installed violentmonkey and moved my scripts from tampermonkey to that (you can export/import so its quick), nothing else worked for me


This sounds like the issue discussed here. There are several suggested solutions that seem to work for some people and not for others, so there is probably more than one issue going around.


Thanks to all of you guys! It’s mostly working this week but sometimes I do have to refresh the page a few times. Oh well. At least I can get it to work one way or another.

Thanks a bunch!