Sound not playing

Is it just me, or is the sound not playing on vocab items during reviews?

Not all vocab items have sounds, so maybe you encountered one of those?
Other than that, I had no sound issues earlier today…

Nope, none of them do. It worked all day but the issue appeared an hour or so ago

Hm, I see… Haven’t done any reviews recently. If the problem persists it might be worthwhile chatting with the team to see if they are aware.

I’ll test again when I get my next batch of reviews. Maybe it’s some caching issues.

Someone else mentioned issues with the sound (I also had issues with echoing) and it seems to be due to the Double Check script. Audio problem thread I think you have to update the double check script (not sure, haven’t tried it myself yet).

4 Likes

Do you use Lightning mode in the Double-Check script?

I have a fix in the works (mostly done), but it’s occasionally doing the weird ‘echo’ thing in very specific circumstances.

Here is the update for the Double Check script. This fixed all my problems with audio.

Yep, sorry for taking such a long time to reply. Btw, are you maintaining this on a git repo or something?

Thanks!

1 Like

No, just on GreasyFork.