*SOLVED* Many items marked right no matter how wrong

Edit: It was the Double-Check script, caused by a recent WK update and was quickly solved by the script master!
If you have this error, please update your script here: [Userscript]: Double-Check (Version 2.x) - #304 by rfindley

I’ve had a weird bug today. Sometimes, when not knowing the answer, if I just put a random wrong answer it will go to the next item without showing me the “wrong answer” screen. As I feared, it was marked correct (thus lightning mode sends me to next). It has happened to several items today. Often, but not always. I think it might have only been on reading I got the answer accepted, but not sure.
I have so many scripts, I don’t know which one could be the culprit!
I haven’t tried turning some of to see if it still happens yet, but I assume it is one of them doing it (as no one else have reported this error)


out of your list, i have the confusion guesser, open framework (and additional filters), and rendaku information, and it’s all working fine, so those probably aren’t the issue? might help with tracking down the problem

1 Like

It could also be down to “mixing two”, so wonder if others have seen the bug at all =P (or noticed, they might think “oh! It was correct after all” Took me a few super wrongs to realise)

Tried without Reorder Ultimate, still happened.

I only use double check, and it’s happening to me today. It’s just sliding past without any indication of correct or not. Script last updated 40 hours ago, and I didn’t do any reviews on this machine yesterday, so this is the first time I’ve noticed this behavior which tracks with an update to the Double Check script.

1 Like

I have been noticing a similar issues, These are the scripts I have in common.

Real Score
Reorder Ultimate 2

If I had to guess it is probably something with Double-Check

I feared that could be the one. Also the one I wanted it to be the least :rofl:
My dyslectic ass needs it :wink:
(Dyslectic spelling errors doesn’t count as not knowing the item XD It means what I typed is not what I wanted, and triple checking everything takes too long)

I have the same problem. I’ve only noticed this happening in the last few days, and have Double-Check on as well. Coincidentally it’s the only one that was updated recently (2 days ago).

1 Like

Yeah, I use it on my tablet because the keyboard blows, so I’ll speed through and make typos and be frustrated, so as long as you’re being honest about when you’re legit screwing up, it’s a life saver. But I just did some testing (disabling/re-enabling.) It’s definitely Double Check. =(

1 Like

In that case I might end up setting my account on vacation till it is sorted (Not like I’ve leveld in a month anyway, nor planing to =P )
I need my double check to function, and I can’t do reviews like this (where failed items gets pushed, I need them down)

1 Like

I am currently doing a set of reviews and have noticed that sometimes I get insta-moved to the next question without being told if I was right, and I’m pretty sure that I’ve been wrong at least one of those times (but it does not happen every time that I’m wrong). My only plugins are the Open Framework and the Double-Check.

1 Like

I think (not completely sure) it only happened on reading for me.
I went out and checked the items after having several “wait, wasn’t that wrong?”, then a “Hey! I put E for a kanji + two kana, that CAN’T be right at all!” XD
Which is when I decided to ask, definitely something fishy :stuck_out_tongue:


I totally hear you. I haven’t leveled either, so we can just hang out in the “not leveling club” together! What is it with work actually expecting me to get things done?! Do you not SEE my WK backlog, boss?!


Same problem… Turned everything I had off except double check(and open framework) and still had the problem, so possibly something fishy with that and a new update possibly?


I can’t even blame work! But I can blame my ADHD mind crashing :crazy_face:

1 Like

I too think, this is double check. I have downgraded to the version before the current (through the greasyfork site) and will see what happens on the next review (at the next hour).

Just replying so you know I got the same problem. Was working just fine around 2 hours ago. Now I cant even Input anything at all, as my answer will get into the url as user-respone: “my answer”. :frowning:

I just had this happen to me - I think it’s a WK bug and not an issue with a user-script.

This has just happened to me too. I also use Double Check. :worried: The script last updated 9 days ago to v2.2.24.

I also use double check and I did a batch of reviews 2 hours ago and didn’t have any problems with it. I just tried right now and am experiencing the same issue.