Reviews are apparently buggy [SOLVED]

I’m having issues when doing reviews right now, sometimes the site asks for the meaning but will only give me a correct result if i type in the reading. It’s worse when it bugs the other way around (asking for the reading but wanting the meaning) since you can’t actually type romaji in the field without it getting automatically converted.
Could this be due to the new update that is coming soon? (It wasn’t like this yestyerday, and I haven’t installed any scripts in over a month btw)

To be sure, let’s start with the WK version of “did you turn it off and on again?”

Do you happen to have another instance of a review session or lessons open? Different tab, different browser, different device. They’ve all gotten me at one point or another. ^^


Ah, you’re right, there was another instance running in one of my background windows. I had no idea this kind of thing could happen, embarrassing to say the least. Is it possible to delete/lock my own topic?


I think topics delete / are removed, though not instantly. You can do it where you edit your post. You can always add [SOLVED] to the title, which will make plenty of people just pass by.

And no need to be embarrassed. It has happened to me as well. :slight_smile: Consider it a community service that will expose others to this solution in case they ever encounter the issue.


1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.