Not able to proceed in lessons

Hi guys!
I am getting this issue constantly where I will get an answer right in a review but WK won’t let me move to the next one, and I will have to refresh to be able to do so, to the point where I have to refresh every 2-3 items.
I have the following scripts installed and I am using Firefox:


I installed all of these the day I started WK so I am not sure which one may be causing the issue or whether there may be some conflict between some of them.

I will also sometimes get this issue where the screen will look weird and after providing the answer the page will just refresh

Any idea?

1 Like

Have you tried disabling all scripts? Do you still have an issue then?

2 Likes

As annoying as it will be, your best bet is to just disable all the scripts. Then turn them back on one by one (or in small batches), until things break again, until you pinpoint the script causing issues.
Scripts will, from time to time, cause issues. It happens sometimes that a WK update doesn’t play well with a script, and the script never gets updated as the author has moved on, and things get wonky.

2 Likes

I disabled some of the scripts while doing the review and yeah that seems to be the problem. I will try to pinpoint the exact one and will let you know once I find out. Also I forgot to mention this issue only occurs in reviews and not in lessons

1 Like

Do you have script compatibility mode enabled? If not you could try turning that on to see if that resolves the issue.

4 Likes

I turned it on and that seemed to have fixed it! Thanks so much!

4 Likes