Problem with my scripts (bug)

Hello everyone,
I have a new problem with my wanikani app. Since monday, every time I am doing my reviews, when I burn an item, I can’t answer the next question directly and I have to refresh my page. It’s sooo annoying and it makes me take much more time to do my reviews.

I tried everything : closing the page, reinstalling every script (I only have four), updating tamper monkey, turning off and on the “allowing scripts” in my account…
Anyone ever had this problem ? How did you solve it ?
Thanks you very much,

Disable all your scripts, then one by one re-enable them and see if the problem pops back up.

If the problem reappears, you’ve found which script is causing the issue. Then you can either keep it disabled, contact the creator, or try and fix it yourself if you know how.


Do you have the script “Wanikani double-check”? I’ve been having the same issue. As soon as I turned that script off its been working just fine.

Here’s the forum for that script. It seems they’re currently working on fixing it and have some solutions you can try.


I had the same problem, and finally settled to find a (easy) solution after discovering I was not the only one.

In my case, all I had to do was to turn OFF the Script compatibility mode.
(But differently from Delphynia I kept using wanikani double-check just fine)

Proably a temporary fix waiting for a long term solutions.
Thank you to everyone working on scripting and helping


I tried multiple things to fix and I also found this to be the best and fastest temporary fix for now.

Disable Script Compatibility Mode:

If this doesn’t work then try to disable scripts one by one.
Also, love for the people who developed and helped with these scripts. I can’t appreciate how much these helped me on my Journey.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.