Lessons Reading Notes Problem

Why does whenever I try to “add notes” on the “Reading Notes” section of the Lessons, it doesn’t open the box to write my notes? It just started happening recently, and I tried refreshing the site many times.

Are you using any userscripts?

What browser are you using?

Have you tried other?

I’m using just normal ones like the timeline, and ignore button.

Google Chrome

Itried on Firefox and happened the same thing

Does it work if you go into the actual item?

I’m digging into this one, @ExtremeWQ, and I’m trying to narrow it down a little bit. Do the meaning notes work, or is both the reading and meaning notes that refuse to open? Also, is it particular kanji or vocabulary that don’t open, or is it all of the items you try and add notes too?

Well, now it seems it isn’t happening anymore, but when it was, when I was in the “lessons” section, learning about the meaning and reading of any vocabulary/kanji, in the “reading” part, I tried to open the “reading notes” menu, and it didn’t open. I tried to open it in many browsers, same problem, but on the app AliCrab for iPhone it was working alright. When I got level 12 I got new lessons, and I was worried that I would not be able to create my own mnemonics right aways and would have to wait until next review, and by them I could’ve forgotten what I had thought, but in the end it opened the “notes” menu normally on all lessons. It happened on lessons of lvl 11, idk why, or how did it fixed.

Anyway, thanks for trying to help :smiley:

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.