Lesson Filter keeps disappearing

When I go into lessons sometimes I’m able to filter my lessons as the script intends, and sometimes I get this


There’s nothing. Tampermonkey shows no scripts running. I’ve tried restarting Chrome, restarting my computer and sometimes it pops up and other times it doesn’t. It did this to me yesterday too but started working again out of the blue. Any thoughts?

Yea, it’s like every other time I load into the lessons. Help?

Edit to add: When it is working, when I filter to just vocab, it’s not popping up the first vocab word, it stays on the kanji word already there.

Can you try disabling all other scripts and seeing if the issue goes away? I’ve been pretty busy lately and haven’t had much time to look into issues with the script.

1 Like

It works intermittently for whatever reason. Just tried disabling all other scripts and the issue is still present.

You can see if any of the recommendations in this thread help

Some people have success with enabling/disabling, some with reinstalls and some people migrated to ViolentMonkey.

4 Likes

Thanks for that thread. I disabled tampermonkey, rebooted Chrome and (for now) it’s working.

2 Likes

Thought I would mention it’s still not 100% working. When you click filter, in my case to bring up vocab, it stays on the kanji lesson it was going to teach originally. I have to click the back arrow five times to get to the beginning of the vocab. Not a deal breaker, love the script, but if you get a chance to look at it let me know. Thanks!

1 Like

I have the same thing happening to me.