Can't do lessons on desktop anymore?

Reviews work just fine, but whenever I do lessons, as soon as I press enter on the quiz portion I get taken back to the start of the lesson.

I want to make sure this isn’t an easily fixable problem before I report a bug. It’s been like this for a while, over a week. I’ve tried going to a different desktop and it still didn’t work. I’ve also tried logging in and out. My phone did work though. Any suggestions?

1 Like

Mandatory “Do you use any user script?” question :slight_smile:

1 Like

Turn off your scripts, it’s some of them that cause problems because WK changed something recently.

How do I turn off scripts? I don’t even know how to check which ones I have. :sweat_smile:

There should be this icon in the upper right corner of your browser:

image

That’s TamperMonkey. Click on it and then click “Enabled”. This will turn off all of your scripts.

To check which ones you have, select “Dashboard”.

There are several ways to do this. This procedure works on Chrome. Something similar should work on other browsers.

Looking at the upper right corner there is a Tampermonkey icon. Click on it. A list of scripts will display. On the left of each script there is a toggle button to turn the script on and off.

Thanks! I found which script caused the problem! It was the script that lets you put in synonyms on the lesson page.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.