KaniWani Updating Problems


#1

T̶h̶e̶ ̶U̶l̶t̶i̶m̶a̶t̶e̶ ̶T̶i̶m̶e̶l̶i̶n̶e̶ ̶s̶c̶r̶i̶p̶t̶ ̶n̶o̶ ̶l̶o̶n̶g̶e̶r̶ ̶u̶p̶d̶a̶t̶e̶s̶ ̶o̶n̶ ̶t̶h̶e̶ ̶t̶i̶m̶e̶ ̶l̶e̶f̶t̶ ̶u̶n̶t̶i̶l̶ ̶t̶h̶e̶ ̶n̶e̶x̶t̶ ̶r̶e̶v̶i̶e̶w̶.̶ ̶I̶ ̶h̶a̶v̶e̶ ̶t̶o̶ ̶m̶a̶n̶u̶a̶l̶l̶y̶ ̶r̶e̶f̶r̶e̶s̶h̶ ̶t̶h̶e̶ ̶p̶a̶g̶e̶ ̶a̶n̶d̶ ̶i̶t̶ ̶w̶i̶l̶l̶ ̶t̶h̶e̶n̶ ̶l̶i̶s̶t̶ ̶t̶h̶e̶ ̶c̶o̶r̶r̶e̶c̶t̶ ̶r̶e̶m̶a̶i̶n̶i̶n̶g̶ ̶t̶i̶m̶e̶,̶ ̶b̶u̶t̶ ̶w̶i̶l̶l̶ ̶s̶t̶a̶y̶ ̶a̶t̶ ̶t̶h̶a̶t̶ ̶t̶i̶m̶e̶ ̶u̶n̶t̶i̶l̶ ̶I̶ ̶r̶e̶f̶r̶e̶s̶h̶ ̶i̶t̶ ̶n̶e̶x̶t̶,̶ ̶e̶v̶e̶n̶ ̶w̶h̶e̶n̶ ̶t̶h̶e̶ ̶b̶a̶r̶ ̶d̶e̶n̶o̶t̶i̶n̶g̶ ̶r̶e̶v̶i̶e̶w̶ ̶i̶t̶e̶m̶s̶ ̶i̶s̶ ̶a̶l̶l̶ ̶t̶h̶e̶ ̶w̶a̶y̶ ̶t̶o̶ ̶t̶h̶e̶ ̶l̶e̶f̶t̶ ̶(̶c̶u̶r̶r̶e̶n̶t̶ ̶t̶i̶m̶e̶)̶.̶ ̶ ̶I̶ ̶t̶r̶i̶e̶d̶ ̶r̶e̶i̶n̶s̶t̶a̶l̶l̶i̶n̶g̶ ̶t̶h̶e̶ ̶s̶c̶r̶i̶p̶t̶,̶ ̶r̶e̶s̶t̶a̶r̶t̶i̶n̶g̶ ̶c̶o̶m̶p̶,̶ ̶l̶o̶o̶k̶i̶n̶g̶ ̶f̶o̶r̶ ̶s̶i̶m̶i̶l̶a̶r̶ ̶p̶r̶o̶b̶l̶e̶m̶s̶,̶ ̶a̶n̶d̶ ̶w̶a̶i̶t̶i̶n̶g̶.̶

With KaniWani, I have a similar problem. I also need to refresh it to see if there are any reviews or to get an update on remaining time to review. It used to show a little number on the chrome tab which would denote the first batch of reviews hitting (though if subsequent reviews hit before I completed that first set, the number would remain as just the amount in the first set).

It’s not a huge issue, really, but it’s an annoyance to the QoL improvements scripts and whatnot have given the WK experience. I suppose I could just use the proximity of the bar for WK and just refresh occasionally for KW, but it’d be nice if anyone has advice.


#2

Same problem?


#3

Ah, it does sound like it - at least for the first problem. I guess either my search terms were bad or I might have searched before that thread was made before just waiting to see if it would fix itself.

If it is the same, apparently Viet said fix is on the way. But I wonder if my problem with KaniWani is related to that timeline problem.


#4

Tbh the Discourse search is pretty crappy, so I don’t blame you. I just remembered seeing that before and thought it seemed a bit like your problem. I don’t know anything about it myself.


#5

Yeah, I’m not a big fan. Can’t quite remember whether it was made before I looked or not. But in any case, thanks for linking. At least I know that will get sorted out.

So hopefully that either fixes my KW issue as well or someone might know something about it.


#6

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.