Countdown for reviews not refreshing on Home Page


#1

This started happening to me today. When I go the home page I see the actual time for the next review, but contrary to its normal behavior it stays like that and doesn’t refresh, which results a bit confusing.

Anyone else having this issue?


Review time glitch
KaniWani Updating Problems
KaniWani Updating Problems
#2

Yeah. It’s been happening to me all day.


#3

Suggest you also take a look at


#4

Did you try refreshing the page or clearing your cache? Sometimes that helps… but if Viet and co. are fiddling with the code, that likely won’t help.


#5

yeah I did, still happening., shut down browser and restarted, plus the old F5.


#6

ie11 win 7 … currently not counting down for me either


#7

Viet just fixed the other thing, so maybe this is working again now too…


#8

As of now, no, still not updating.


#9

Huh.

That’s unfortunate. I haven’t been paying attention to the dashboard… I was using Timeline on my PC, and WaniKani Mobile has it’s own thing too… : /


#10

Yes, happening for me too all day, just have to refresh a lot.


#11

Still not working. If I didn’t have timeline I’d be in trouble. :frowning:


#12

@viet

Any updates on this?


#13

Well, I’m still having the issue.
And another interesting thing I foud out: If I have available reviews and go to the Dashboard, instead of the usual “Available now” message I get the time left for my next review, and of course it doesn’t refresh.


#14

I honestly just thought this was my computer being dumb the last few days.

Glad to know it’s known and that it may be fixed. The only time it causes me trouble is on my phone because I can’t hover for the time for them to be available.


#15

Fix is on the way.


#16

It does count down again, but it’s still having issues. After finishing reviews it will say “Available Now” or “<1 minute” for several minutes after, and you have to keep refreshing the page until it finally shows the correct time again. This is something that’s always happened occasionally, but it was never this bad.

And this may be intentional, but it used to be it would say how many minutes ago your last batch of reviews came up, but now it just says “Available Now” forever after the timer is up. If this is intentional, I personally preferred it the old way.


#17

Yes, mine says “available now” but there are 0 reviews, 0 lessons. Another weird thing, this is the 2nd day that, rather than having a billion reviews, I have 8. Until tomorrow. No new lessons either. Very weird.


#18

My reviews are acting up today. I gurued a couple of radicals, but the items didn’t show as gurued and I had no lessons for the new kanji, and the timeline indicated that the next review for those items would be in 2 days. I freaked out a little, because that would have completely messed up my review schedule. Luckily a couple of minutes later, the items progressively changed to their correct status and my lessons added themselves to my queue.


#19

Looks like there is an increase in activity today. We’ll scale up our resources


#20

It is refreshing correctly now. But I noticed that hovering over the time no longer displays the alt text telling you the exact time your next review will be. So if it just says something like “2 hours”, I can’t see when exactly.