Is Wanikani down redux?

Returning to a topic from a few days ago: is Wanikani down? I can log in, but Reviews will accept any answer, no matter how absurd, and move along to the next review item. Also, it does not generate kana from romaji. The Lessons section will not let me progress beyond the first page. Can anyone help?

1 Like

Are you using any userscripts? I just did reviews about 10 minutes ago and it was fine.

1 Like

Thank you for your suggestion. I know nothing about superscripts, not being adept at using computers, and am not aware of having installed any superscripts. I will look into this further. The problem I described just occurred in the past two days. Wanikani worked fine before that.

Again, thanks for your help.

Jeff Baskin

You would know, if you had any. What browser are you using to access the site?

Wanikani is working fine for me. I suspect the problem is on your end. Do you use an app to do your reviews or a web browser like Firefox, safari or chrome?

1 Like

I have the same problem since the latest Firefox update. Scripts or NO Scripts doesn´t make a difference.
Opera ist working fine for me.

A workaround: You get it working why pressing STRG+F5 after opening a Review or Lesson instance. If you leave the instance, you will have to STRG+F5 again.

1 Like

Thank you for all of your responses. My default browser is Firefox, but per your suggestions, I tried Bing instead and was able to use Wanikani again.

Hey Everyone! I tried doing lessons and reviews on the most recent Firefox update and it seems to be working for me. If you have any browser extensions active, especially ad blockers, try turning them off to see if that helps. You can also try WaniKani in an incognito window to see if the cache might be a problem.

If the issue still persists, feel free to reach out at hello@wanikani.com and make sure to provide your browser and OS (and version). Make sure to try clearing cache/incognito window and turning off all browser extensions, including ad blockers too. :+1:

-Nick at WK

1 Like

Have the same issues. For me it was NoScript ,that interferes with WK since the latest Firefox updates. Deactivating NS in the addon menu of Firefox for the time being doing reviews fixes it for me.